Completed
betareports (Data Warehouse) - Scheduled Maintenance

Starts
September 15, 2021 at 5:00 AM
Status
Resolved after about 1 hour
Affects
Websites
betareports (Data Warehouse)
  • Completed
    September 15, 2021 at 6:02 AM

    Maintenance has completed successfully.

  • In progress
    September 15, 2021 at 5:22 AM

    Maintenance is now in progress.

  • Planned
    September 15, 2021 at 5:00 AM

    We are planning scheduled maintenance during this time whereby access to the beta Reporting Service will be unavailable at intervals throughout this period.