Completed
Emergency maintenance

Starts
September 15, 2021 at 6:00 AM
Status
Resolved after less than a minute
Affects
Lab Services
Intranet
Lab Services
Lab RDP Services
Lab Services
Azure Labs
Lab Services
Cisco Labs
Lab Services
Persistent Labs
Lab Services
Internet Access
Lab Services
Lab Availability
Lab Services
My Files
Lab Services
Lab Reports
Communications
Email Notifications
Lab Content
Assessment Items
Lab Content
Exams
Websites
www
Websites
voucher
Websites
portal
Websites
api
Websites
store
Communications
Data Center (ULCC01) Internet
Websites
act
Lab Services
Performance Labs
Websites
betareports (Data Warehouse)
  • Completed
    September 15, 2021 at 6:00 AM

    UPDATE 07:00 UTC - Still in progress but you should remain logged into the platform with minor interruption.

    Please be advised we are planning emergency maintenance to the Practice Labs platform, Wednesday 15th Sept between 0700-0800. During this time a minor network interruption can be expected however please note that you should remain logged into the platform and attempt to refresh your browser to restore your lab device connection/screen/session. This maintenance notification will be marked as Completed once the maintenance is over