Completed
Emergency maintenance - 09/22/2021 0600-0930 UTC

Starts
September 22, 2021 at 6:00 AM
Status
Resolved after less than a minute
Affects
Lab Services
Intranet
Lab Services
Lab RDP Services
Lab Services
Azure Labs
Lab Services
Cisco Labs
Lab Services
Persistent Labs
Lab Services
Internet Access
Lab Services
Lab Availability
Lab Services
My Files
Lab Services
Lab Reports
Communications
Telephony
Communications
Email Notifications
Lab Content
Assessment Items
Lab Content
Exams
Websites
www
Websites
voucher
Websites
portal
Websites
api
Websites
store
Communications
Data Center (DRT01) Internet
Communications
Data Center (ULCC01) Internet
Websites
act
Lab Services
Performance Labs
Websites
betareports (Data Warehouse)
  • Completed
    September 22, 2021 at 6:00 AM

    UPDATE - Emergency maintenance will overrun by 30 minutes. Estimated completion 0930 UTC

    UPDATE - Emergency maintenance will overrun by 1hr. Estimated completion 0900 UTC

    Wednesday, September 22, 2021, at 6:00 – 8:00 UTC

    Emergency maintenance scheduled to repair datacentre site core switches. Users may not be able to log in as we will experience intermittent platform access during this maintenance window.