Completed
Scheduled Maintenance - Thursday 28th of October between 0000 - 0600 (GMT +1)

Starts
October 27, 2021 at 11:00 PM
Status
Resolved after less than a minute
Affects
Lab Services
Cisco Labs
Lab Services
Lab Availability
Communications
Data Center (DRT01) Internet
  • Completed
    October 27, 2021 at 11:00 PM

    Maintenance has completed successfully.

  • Planned
    October 27, 2021 at 11:00 PM

    Please be aware that we have received a maintenance notification from our 3rd party network providers that they will be undergoing maintenance on Thursday 28th of October between 0000 - 0600 (GMT +1) The maintenance will effect connectivity to DRT01 hosted lab devices (identified in the lab Device menu bar). As we are unable to determine the exact time nor the exact duration of impact we will be keeping the DRT01 Data Centre online throughout the maintenance period with limited lab services running to prevent wide disruption. The major impacting lab types should connectivity be disrupted will be Cisco labs during this window.

  • In progress
    October 27, 2021 at 11:00 PM

    Maintenance is now in progress.