Completed
Scheduled ULCC Data Centre UPS Maintenance (Informational Only) - Tuesday 26th October 0600-0900 UTC

Starts
October 26, 2021 at 6:00 AM
Status
Resolved after less than a minute
Affects
Lab Services
Intranet
Lab Services
Lab RDP Services
Lab Services
Azure Labs
Lab Services
Cisco Labs
Lab Services
Persistent Labs
Lab Services
Internet Access
Lab Services
Lab Availability
Lab Services
My Files
Lab Services
Lab Reports
Communications
Email Notifications
Lab Content
Assessment Items
Lab Content
Exams
Websites
www
Websites
voucher
Websites
portal
Websites
api
Communications
Data Center (ULCC01) Internet
Websites
act
Lab Services
Performance Labs
Websites
support
Websites
api Reporting service
Lab Services
Screenshots
  • Completed
    October 26, 2021 at 6:00 AM

    Maintenance has completed successfully.

  • Planned
    October 26, 2021 at 6:00 AM

    We have been made aware of 3rd Party UPS Maintenance occuring in our ULCC Data Centre on 26th October between 0600 and 0900 UTC. Only one UPS will be serviced at a time, but in the unlikely event an external power failure were to occur during this time some power supplies may be at risk of power loss.

    This is a standard maintenance routine and we do not envisage any platform disruption. This is an informational message only and no customer action is required.

  • In progress
    October 26, 2021 at 6:00 AM

    Maintenance is now in progress.