Completed
Scheduled maintenance Oct, 27th 0600-0700 UTC / 0700-0800 BST / 0200-0300 ET

Starts
October 27, 2021 at 6:00 AM
Status
Resolved after 17 minutes
Affects
Websites
www
  • Completed
    October 27, 2021 at 6:16 AM

    Maintenance has completed successfully.

  • In progress
    October 27, 2021 at 6:01 AM

    Maintenance is now in progress. Will update when once the work has been completed.

  • Planned
    October 27, 2021 at 6:00 AM

    Please be advised that we will be performing software updates to the Practice Labs platform during this window. The change will incur a brief 1-2 minute outage to the website, however existing customers logged into the platform should not be affected.

    A browser refresh is advised should you encounter an interruption in between this time.

    This is a software patch only and no hardware changes are being applied.