Completed
Emergency maintenance works by our internet provider

Starts
October 31, 2021 at 10:00 PM
Status
Resolved after less than a minute
Affects
Lab Services
Cisco Labs
Communications
Data Center (DRT01) Internet
  • Completed
    October 31, 2021 at 10:00 PM

    Maintenance has completed successfully.

  • Planned
    October 31, 2021 at 10:00 PM

    Our internet provider has informed us that emergency maintenance will be going on between 22:00 UTC to 23:59 UTC on Sunday 31st October 2021.

    Users may experience brief drops in connectivity during this window to our secondary site.
    This will affect Cisco labs and secondary site communications.

  • In progress
    October 31, 2021 at 10:00 PM

    Maintenance is now in progress.