Completed
Scheduled Maintenance Wednesday 17th Nov 0600-0800 UTC (Platform downtime)

Starts
November 17, 2021 at 6:00 AM
Status
Resolved after about 2 hours
Affects
Lab Services
Intranet
Lab Services
Lab RDP Services
Lab Services
Azure Labs
Lab Services
Cisco Labs
Lab Services
Persistent Labs
Lab Services
Internet Access
Lab Services
Lab Availability
Lab Services
My Files
Lab Services
Lab Reports
Communications
Telephony
Communications
Email Notifications
Lab Content
Assessment Items
Lab Content
Exams
Websites
www
Websites
voucher
Websites
portal
Websites
api
Websites
store
Communications
Data Center (DRT01) Internet
Communications
Data Center (ULCC01) Internet
Websites
act
Lab Services
Performance Labs
Websites
betareports (Data Warehouse)
Websites
support
Websites
api Reporting service
Lab Services
Screenshots
  • Completed
    November 17, 2021 at 8:00 AM

    Maintenance has completed, We are currently investigating Issues with the Intranet page slowness and will be creating a seperate incident for this.

  • In progress
    November 17, 2021 at 6:16 AM

    Maintenance is now in progress.

  • Planned
    November 17, 2021 at 6:00 AM

    Please be advised we are planning scheduled maintenance on this date and the platform will be unavailable for the outage. This outage is required to perform essential network maintenance to the ULCC01 data centre which will impact access to the Practice Labs platform.

    During this outage, a maintenance page will be posted advising of the maintenance and no access will be available to the platform lab services.

    1 hour prior to the commencement of the maintenance all Lab services will be put into maintenance preventing access to further new lab requests. Existing learners will be notified prior to the 0600 start to prepare for being logged out of the platform.