Completed
Scheduled Maintenance Thursday 18th Nov 0930-1130 UTC (Beta Reporting - Data Warehouse)

Starts
November 18, 2021 at 9:30 AM
Status
Resolved after about 1 hour
Affects
Websites
betareports (Data Warehouse)
  • Completed
    November 18, 2021 at 10:22 AM

    Maintenance has completed successfully.

  • Planned
    November 18, 2021 at 9:30 AM

    Please be advised that the Beta Reporting Data Warehouse service will be unavailable for essential maintenance at this time. This does not affect the Practice Labs platform so no end user learner or partner integration impact is expected.