Completed
Scheduled Maintenance Window Wednesday 9th march 0700-0900 UTC (DRT01 Data Centre downtime)

Starts
March 09, 2022 at 7:00 AM
Status
Resolved after about 1 hour
Affects
Lab Services
Cisco Labs
Lab Services
Lab Availability
Communications
Data Center (DRT01) Internet
  • Completed
    March 09, 2022 at 8:00 AM

    Maintenance has completed successfully

  • Completed
    March 09, 2022 at 8:00 AM

    Maintenance has completed successfully

  • In progress
    March 09, 2022 at 7:00 AM

    Maintenance is now in progress

  • Planned
    March 09, 2022 at 7:00 AM

    Please be advised that scheduled maintenance is going to be taking place as we look to make improvements to our networking infrastructure in our DRT01 Data Centre. Prior to this maintenance window commencing from 0600 UTC no further Cisco or VMWare labs will be accessible from the platform. Existing users in DRT01 hosted Labs will be able to continue working until the 0700 maintenance start time.

    No customer action is required. If you are attempting to access a Cisco or VMWare lab you may be unable to be served a lab until this maintenance is complete, however all other lab titles remain accessible.