Completed
Scheduled Maintenance Monday 28th March 0500-0800 UTC (DRT01 Data Centre downtime)

Starts
March 28, 2022 at 4:00 AM
Status
Resolved after about 5 hours
Affects
Lab Services
Cisco Labs
Lab Services
Lab Availability
Communications
Data Center (DRT01) Internet
  • Completed
    March 28, 2022 at 8:36 AM

    Maintenance has completed successfully.

  • In progress
    March 28, 2022 at 4:00 AM

    Maintenance is now in progress

  • Planned
    March 28, 2022 at 4:00 AM

    Please be advised that we are performing Data Centre maintenance during this schedule time. The impact will be unavailability of Cisco Labs only. Prior to the maintenance window starting, no new Cisco labs will be served from 0400 UTC to allow existing learners to complete their modules.