Completed
Scheduled Maintenance Monday 9th May 00:00-06:00 UTC (DRT01 Data Centre downtime)

Starts
May 08, 2022 at 11:00 PM
Status
Resolved after 5 days
Affects
Lab Services
Cisco Labs
Lab Services
Lab Availability
Communications
Data Center (DRT01) Internet
  • Planned
    May 08, 2022 at 11:00 PM

    Please be aware that we have received a maintenance notification from our 3rd party network providers that they will be undergoing maintenance on Monday 9th of May between 00:00 - 06:00 (UTC) The maintenance will effect connectivity to DRT01 hosted lab devices (identified in the lab Device menu bar). As we are unable to determine the exact time nor the exact duration of impact we will be keeping the DRT01 Data Centre online throughout the maintenance period with limited lab services running to prevent wide disruption. The major impacting lab types should connectivity be disrupted will be Cisco labs during this window.

  • Completed
    May 04, 2022 at 9:06 AM

    This maintenance window is now cancelled and will no longer take place.