Completed
Emergency maintenance on 6th April between 06:00 and 08:00 UTC

Starts
April 06, 2022 at 5:00 AM
Status
Resolved after about 2 hours
Affects
Lab Services
Internet Access
Lab Services
Lab Reports
Lab Content
Exams
Websites
www
Websites
voucher
Websites
portal
Websites
act
Lab Services
Performance Labs
Websites
api Reporting service
  • Completed
    April 06, 2022 at 7:00 AM

    Maintenance has completed successfully

  • In progress
    April 06, 2022 at 5:00 AM

    Maintenance is now in progress

  • Planned
    April 06, 2022 at 5:00 AM

    Emergency maintenance is required on the platform in relation to the incident logged on April 4th. During this maintenance window, there may be a degradation in performance of platform logins, retrieval of labs and content however no impact to Lab Device interactions.