Completed
Emergency Maintenance - Planned downtime (Apr 23rd, 0800-0900 UTC)

Starts
April 23, 2022 at 7:00 AM
Status
Resolved after about 1 hour
Affects
Websites
voucher
Websites
portal
Websites
api
Websites
store
Websites
api Reporting service
  • Completed
    April 23, 2022 at 8:00 AM

    Maintenance has completed successfully

  • Completed
    April 23, 2022 at 8:00 AM

    Maintenance has completed successfully

  • In progress
    April 23, 2022 at 7:00 AM

    Maintenance is now in progress

  • In progress
    April 23, 2022 at 7:00 AM

    Maintenance is now in progress

  • In progress
    April 23, 2022 at 7:00 AM

    Maintenance is now in progress

  • Planned
    April 23, 2022 at 7:00 AM

    ** Revised ** We are required to perform emergency maintenance on Saturday 23rd April to complete security patching.

    During this time our Voucher, Store, Portal and API Reporting and Integration services will be unavailable meaning launches from Integrated partners to Practice Labs products will not be operational for a maxiumum of 30 minutes whilst the maintenance work completes.

    Existing customers logged into a lab prior to this maintenance started will be unaffected by the maintenance work. Customers who fail to launch a lab should retry after the maintenance window is completed.