Resolved
Labs unavailable from ULCC01 data centre

Started
May 12, 2022 at 11:00 AM
Status
Resolved after less than a minute
Affected
Lab Services
Persistent Labs
Lab Services
Lab Availability
Communications
Data Center (ULCC01) Internet

Impact

Operational
  • Resolved
    May 12, 2022 at 11:00 AM

    We just resolved the issue!

  • Monitoring
    May 12, 2022 at 10:02 AM

    We have located the issue and implemented a fix. This incident is now resolved and we are currently monitoring to ensure this issue does not repeat.

  • Investigating
    May 12, 2022 at 9:31 AM

    We are currently investigating the issue with accessing labs from the ULCC01 data centre. This is affecting all persistent labs including BCS projects.