Completed
Emergency maintenance works by our internet provider

Status
Resolved after about 6 hours
Started
June 16, 2022 at 8:00 PM
Completed
June 17, 2022 at 2:00 AM
Affects
Lab Services
Persistent Labs
Lab Services
Lab Availability
Communications
Data Center (ULCC01) Internet
  • Completed
    June 17, 2022 at 2:00 AM

    Maintenance has completed successfully

  • In progress
    June 16, 2022 at 8:00 PM

    Maintenance is now in progress

  • Planned
    June 16, 2022 at 8:00 PM

    ** Revised ** Our internet provider has informed us that emergency maintenance will be going on between 21:00 UTC to 03:00 UTC on Thursday 16th June - Friday the 17th of June 2022. With the message below:

    It is not expected that customers will experience any interruptions to Practice Lab services during the window. These works are network-wide, so all services should be deemed to be at-risk for the duration of the maintenance window. Traffic will be moved to different parts of the network while works are carried out to avoid/reduce customer service impact.

    During this time customers may experience brief drops in connectivity to lab devices if connected to Data Center ULCC01 (as shown in the Lab Device menu bar). We are taking the decision to keep the ULCC01 data centre in service during this maintenance window, however please note that should you experience disruption with lab devices hosted on ULCC01, it is our recommendation to use the device refresh and reconnect buttons at short intervals to restore connectivity.