Completed
Scheduled Maintenance Wednesday 29th June 0600-0700 UTC (Minor in ULCC)

Status
Resolved after about 1 hour
Started
June 29, 2022 at 6:00 AM
Completed
June 29, 2022 at 7:10 AM
Affects
Communications
Data Center (ULCC01) Internet
  • Completed
    June 29, 2022 at 7:10 AM

    Maintenance has completed successfully.

  • In progress
    June 29, 2022 at 6:56 AM

    Maintenance is now in progress.

  • Planned
    June 29, 2022 at 6:00 AM

    Please be advised that during the above mentioned time window a minor network disruption will occur impacting connections to labs located in the ULCC data centre. If you have a lab hosted in ULCC (as indicated in the Lab Device menu bar), please do not logout of your lab if you are disconnected from your remote session. Please allow 2-3 minutes before pressing the reconnect button in the menu bar. This maintenance is being performed to enhance our security posture. There is no other connectivity impact expected with this minor change.