Resolved
Atlanta Based labs and connectivity issue

Started
June 28, 2022 at 10:35 AM
Status
Resolved after about 4 hours
Affected
Lab Services
Lab Availability
Communications
Data Center (ATL01) Internet

Impact

Operational
  • Resolved
    June 28, 2022 at 3:00 PM

    This issue has now been resolved, our internal testing has come back with positive results and we have return service to the data center. Thank you for your patience.

  • Identified
    June 28, 2022 at 1:07 PM

    We are continuing to work on a fix for this incident with the Data Center team. We are continuing to experience network instability for Atlanta and Lab services remain off for this particular site. All labs remain available across our other Data Centres.

  • Identified
    June 28, 2022 at 11:57 AM

    We are continuing to work with our Data Center team to implement remedial actions to recover full connectivity to the Atlanta site.

  • Identified
    June 28, 2022 at 10:48 AM

    We have identified an issue with our primary firewall which is experiencing network packet loss to the internet. All lab servers in Atlanta will be temporarily put into Maintenance to prevent further traffic going there until a resolution is applied. If you are currently being affected accessing a lab, we recommend logging out and back in again to get a Lab from an alternative location.

  • Investigating
    June 28, 2022 at 10:35 AM

    We are currently investigating this incident. Monitoring alerts have identified an issue that we are currently investigating. This is affecting RDP connectivity to lab devices and access to Lab Devices.