Resolved
Issue with accessing the Practice Labs platform

Started
July 11, 2022 at 10:40 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Lab Services
Azure Labs
Cisco Labs
Intranet
Lab Availability
Lab RDP Services
Performance Labs
Persistent Labs
Websites
api
portal
voucher
www
  • Resolved
    July 11, 2022 at 1:08 PM

    A fix has been implemented and this issue is now resolved.

  • Identified
    July 11, 2022 at 10:40 AM

    We are aware of an issue with accessing the lab platform. Users are currently seeing an error when launching a lab or devices not powering on. The issue has been identified and we are currently working on resolving it.