Resolved
Cisco and Azure labs unavailable

Started
July 11, 2022 at 1:09 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Communications
Data Center (DRT01) Internet
Lab Services
Azure Labs
Cisco Labs
Lab Availability
  • Resolved
    July 11, 2022 at 3:26 PM

    We can confirm that the issue with the Dartford Data Centre is now resolved. Cisco labs and Azure labs are now available to users.

  • Identified
    July 11, 2022 at 2:56 PM

    Cisco labs are now available and we are currently investigating the issue with Azure labs

  • Identified
    July 11, 2022 at 1:09 PM

    We are aware of issues within our Dartford data centre which is causing Cisco and Azure labs becoming unavailable.