Completed
Scheduled Maintenance Wednesday 20th July 0600-0700 UTC (Minor in Dartford)

Status
Resolved after less than a minute
Started
July 20, 2022 at 5:00 AM
Completed
July 22, 2022 at 5:00 PM
Affects
Communications
Data Center (DRT01) Internet
  • Completed
    July 20, 2022 at 5:00 AM

    Please be advised that during the above mentioned time window a minor network disruption will occur impacting connections to labs located in the Dartford data centre. If you have a lab hosted in Dartford (as indicated in the Lab Device menu bar), please do not logout of your lab if you are disconnected from your remote session. Please allow 2-3 minutes before pressing the reconnect button in the menu bar. This maintenance is being performed to enhance our security posture. There is no other connectivity impact expected with this minor change.