Resolved
Intermittent Web Site access (Internet)

Started
August 11, 2022 at 2:28 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Communications
Data Center (ULCC01) Internet
Lab Content
Assessment Items
Exams
Lab Services
Azure Labs
Cisco Labs
Internet Access
Intranet
Lab Availability
Lab RDP Services
Lab Reports
My Files
Performance Labs
Persistent Labs
Screenshots
Websites
act
api
api Reporting service
betareports (Data Warehouse)
portal
store
voucher
www
  • Resolved
    August 11, 2022 at 4:53 PM

    Our Internet provider has confirmed that the issue has been resolved!

  • Monitoring
    August 11, 2022 at 4:21 PM

    We are still continuing the monitor the issue next update will be 17:00 UTC

  • Monitoring
    August 11, 2022 at 3:05 PM

    Our Internet provider has identified an issue at a 3rd party data centre, they are re-routing traffic away from the affected site.

    We will be continuing to monitor the situation, next update at 16:00 UTC.

  • Investigating
    August 11, 2022 at 2:28 PM

    Please be advised that we have been made aware by our Internet provider that they are now monitoring an incident that had the potential to effect network access to our website resulting in failed connections or slow speeds.

    We are engaging with our 3rd party to evaluate current status but please note that the nature of Internet routing means the impact of this incident to our customers is difficult to specify.