Completed
Scheduled Maintenance: Reduced Cisco Lab availability (Jan 24th -> Jan 27th)

Status
Resolved after 4 days
Started
January 24, 2023 at 12:00 PM
Completed
January 28, 2023 at 12:00 PM
Affects
Cisco Labs
  • Completed
    January 28, 2023 at 12:00 PM

    Maintenance has completed successfully

  • In progress
    January 24, 2023 at 12:00 PM

    Maintenance is now in progress

  • Planned
    January 24, 2023 at 12:00 PM

    We are planning for scheduled maintenance from Tuesday 24th Jan through to Fri 27th Jan. During this time our Cisco lab types will be operating at a reduced capacity meaning that modules that leverage Cisco hardware will not be able to service all customers at all times. This will result in a "No Labs available message".

    We apologise in advance for this disruption whilst we complete our critical Data Centre operations.